[Incident] Time to Verify
Incident Report for MetaMap
Resolved
This incident has been resolved.
Posted Jul 04, 2022 - 14:44 UTC
Investigating
We identified the verifications that are being affected by the processing on the Biometric Step showing a timeout.

Our engineering team is already investigating the root cause and working to fix it as quickly as possible, as soon as we have any update we will post here.
Posted Jul 04, 2022 - 14:01 UTC
This incident affected: API / SDKs.