[Incident] Mexican RFC Status Validation
Incident Report for MetaMap
Resolved
[EN]:
The Mexican RFC Status database has started to stabilise again, and the verifications are being processed correctly.

[ES]:
La base de datos de RFC Status de Mexico ha comenzado a estabilizarse de nuevo, y las verificaciones se están procesando correctamente.

[PT]:
A base de dados de RFC Status do Mexico esta se tornando estável novamente, e as verificações estão sendo processadas corretamente.
Posted Apr 15, 2024 - 18:47 UTC
Investigating
[EN]:
The database of the Mexican - RFC Status is unreachable at the moment. Please be aware that we will inform you when the service is back online.

[ES]:
La base de datos del estatus RFC mexicano se encuentra inaccesible en este momento. Le informaremos cuando el servicio vuelva a estar online.

[PT]:
O banco de dados de status da RFC mexicana está inacessível no momento. Nós os informaremos quando o serviço estiver novamente disponível.
Posted Apr 12, 2024 - 22:14 UTC
This incident affected: Tax Number Verification (Mexico - RFC Status).