[Incident] Argentinian Government Premium Validation
Incident Report for MetaMap
Resolved
[EN]:
The Argentinian Govcheck Premium Validation has started to stabilize again and the verifications are being processed correctly.

[ES]:
La base de datos de la validación Premium del Govcheck Argentino ha comenzado a estabilizarse de nuevo y las verificaciones se están procesando correctamente.

[PT]:
A base de dados do Govcheck Argentino Premium está se tornando estável novamente, e as verificações estão sendo processadas corretamente.
Posted Oct 18, 2024 - 10:49 UTC
Investigating
[EN]:
The Argentinian Govcheck Premium Validation is experiencing an intermittence. Not all validations are being processed as expected. We are investigating for alternative solutions.

[ES]:
La base de datos de la validacion Premium del Govcheck Argentino está experimentando una intermitencia. No todas las validaciones se están procesando como se esperaba. Estamos investigando soluciones alternativas.

[PT]:
A base de dados do Govcheck Argentino Premium está com intermitências. Nem todas as verificações estão sendo processadas como esperado. Estamos a investigar soluções alternativas.
Posted Sep 24, 2024 - 17:44 UTC
This incident affected: Government ID Verification (Argentina - GovCheck Premium).