[Incident] Dashboard is experiencing issues
Incident Report for MetaMap
Resolved
This incident has been resolved.
Posted Oct 18, 2024 - 10:46 UTC
Monitoring
[EN]
The incident has been resolved, and our Dashboard is functioning as expected. We are continuing to monitor the situation to ensure everything remains stable. Thank you for your patience.

[ES]
Este inconveniente ha sido solucionado y nuestro Dashboard está funcionando como se espera. Seguimos monitoreando la situación para garantizar que todo se mantenga estable. Gracias por su paciencia.

[PT]
Este incidente foi resolvido e nosso Dashboard está funcionando conforme esperado. Continuamos monitorando a situação para garantir que tudo permaneça estável. Obrigado por sua paciência.
Posted Oct 13, 2024 - 16:32 UTC
Investigating
[EN]
Our dashboard is currently experiencing some intermittencies, however our engineering team is working to re-establish the service with priority.

[ES]
Nuestro Dashboard está experimentando actualmente algunas intermitencias, sin embargo nuestro equipo de ingeniería está trabajando para restablecer nuestro servicio con prioridad.

[PT]
Nosso Dashboard está atualmente passando por algumas intermitências, porém nossa equipe de engenharia está trabalhando para restabelecer o serviço com prioridade
Posted Oct 13, 2024 - 15:57 UTC
This incident affected: Dashboard.