[Incident] Peruvian RENIEC Government Check

Incident Report for MetaMap

Resolved

[EN]:
The Peruvian RENIEC GovCheck database has started to stabilize again and the verifications are being processed correctly.

[ES]:
La base de datos de RENIEC Peruano GovCheck ha comenzado a estabilizarse de nuevo y las verificaciones se están procesando correctamente.

[PT]:
A base de dados da RENIEC peruano está se tornando estável novamente, e as verificações estão sendo processadas corretamente.
Posted Jun 11, 2025 - 00:43 UTC

Identified

[EN]:
We detected an instability in the government check of the Peruvian RENIEC GovCheck. We will continue monitoring the status of this Government Check and we will update you accordingly.

[ES]:
Detectamos una inestabilidad en el chequeo gubernamental del RENIEC Peruano GovCheck. Seguiremos supervisando el estado de este Chequeo Gubernamental y los mantendremos informados.

[PT]:
Detectamos uma instabilidade na verificação governamental do RENIEC peruano. Continuaremos monitorando o estado desta verificação governamental e iremos atualizá-los conforme recebamos mais detalhes.
Posted Jun 11, 2025 - 00:33 UTC
This incident affected: Government ID Verification (Peru - RENIEC).