[EN]: The Argentinian Govcheck Premium Validation has started to stabilize again and the verifications are being processed correctly.
[ES]: La base de datos de la validación Premium del Govcheck Argentino ha comenzado a estabilizarse de nuevo y las verificaciones se están procesando correctamente.
[PT]: A base de dados do Govcheck Argentino Premium está se tornando estável novamente, e as verificações estão sendo processadas corretamente.
Posted Mar 14, 2025 - 11:46 UTC
Investigating
[EN]: The Argentinian Govcheck Premium Validation database is currently experiencing intermittent disruptions. As a result, not all validations are being processed as expected. We are actively investigating alternative solutions.
[ES]: La base de datos de validación Premium del Govcheck Argentino está experimentando interrupciones intermitentes. Como resultado, no todas las validaciones se están procesando según lo esperado. Estamos investigando soluciones alternativas.
[PT]: A base de dados do Govcheck Argentino Premium está enfrentando interrupções intermitentes. Como consequência, nem todas as validações estão sendo processadas como esperado. Estamos investigando soluções alternativas.
Posted Mar 14, 2025 - 00:54 UTC
This incident affected: Government ID Verification (Argentina - GovCheck Premium).