[Incident] Peruvian Health Social Security Government Check
Incident Report for MetaMap
Resolved
[EN]:
The Peruvian Health Social Security Government Check is working properly again.

[ES]:
La verificación del Gobierno de la Seguridad Social en Salud del Perú está funcionando correctamente nuevamente.

[PT]:
A verificação do Governo da Segurança Social em Saúde do Peru está funcionando corretamente novamente.
Posted Apr 04, 2024 - 21:45 UTC
Identified
[EN]:
The Peruvian Health Social Security database is down, verifications are not being processed as expected.

[ES]:
La base de datos de Salud Seguridad Social de Perú está caída, las verificaciones no están siendo procesadas como se espera.

[PT]:
A base de dados da Saúde Seguridade Social de Peru está indisponível, as verificações não estão sendo processadas como esperado.
Posted Mar 27, 2024 - 17:36 UTC
This incident affected: Government ID Verification (Peru - Health Social Security).