[EN]: The Argentinian Extended Government Check Validation has started to stabilize again and the verifications are being processed correctly.
[ES]: La base de datos de la validación GovCheck Argentino Extendido ha comenzado a estabilizarse de nuevo y las verificaciones se están procesando correctamente.
[PT]: A base de dados do GovCheck Argentino Extendido está se tornando estável novamente, e as verificações estão sendo processadas corretamente.
Posted Dec 10, 2024 - 20:47 UTC
Investigating
[EN] The RENAPER Extended database is currently experiencing downtime, and verifications are not being processed as expected. We are actively investigating the issue.
[ES] La base de datos del RENAPER Extended está experimentando una interrupción y las verificaciones no se están procesando como se espera. Estamos investigando activamente el inconveniente.
[PT] A base de dados RENAPER Extended está passando por uma interrupção no momento, e as verificações não estão sendo processadas conforme o esperado. Estamos investigando ativamente o problema.
Posted Dec 04, 2024 - 18:01 UTC
This incident affected: Government ID Verification (Argentina - GovCheck Extended).