[Incident] Ghanaian GRA Government Check
Incident Report for MetaMap
Resolved
[EN]:
The GRA check database is working again and the verifications are being processed correctly.

[ES]:
La verificación GRA esta funcionando nuevamente y las verificaciones se están procesando correctamente.

[PT]:
A verificação GRA esta funcionando novamente e as verificações estão a ser processadas correctamente.
Posted May 04, 2024 - 06:14 UTC
Investigating
[EN]:
The GRA check is currently experiencing intermittency issues. The verifications with this check are not processing as expected. We are already investigating the inconsistency and we are closely monitoring the situation.

[ES]:
La verificación GRA está experimentando actualmente problemas de intermitencia. Las verificaciones con esta comprobación no se están procesando como se esperaba. Ya estamos investigando la inconsistencia y estamos monitoreando de cerca la situación.

[PT]:
A verificação GRA está atualmente enfrentando problemas de intermitência. As verificações com essa verificação não estão sendo processadas conforme o esperado. Já estamos investigando a inconsistência e estamos monitorando de perto a situação.
Posted May 01, 2024 - 20:29 UTC
This incident affected: Tax Number Verification (Ghana - GRA).