Platform degradation

Incident Report for MetaMap

Resolved

[EN]
We've received internal confirmation that the solution has already been implemented.

We'll continue to closely monitor the situation and will notify you once all systems are fully back to their regular status.

[ES]
Hemos recibido confirmación interna de que la solución ya ha sido implementada.

Continuaremos monitoreando de cerca la situación y les notificaremos una vez que todos los sistemas hayan regresado completamente a su estado habitual.

[PT]
Recebemos confirmação interna de que a solução já foi implementada.

Seguiremos monitorando de perto a situação e avisaremos assim que todos os sistemas estiverem totalmente restabelecidos ao seu estado habitual.
Posted Sep 29, 2025 - 13:47 UTC

Update

We are continuing to monitor for any further issues.
Posted Sep 29, 2025 - 13:47 UTC

Update

[EN]
We've received internal confirmation that the solution has already been implemented.

We'll continue to closely monitor the situation and will notify you once all systems are fully back to their regular status.

[ES]
Hemos recibido confirmación interna de que la solución ya ha sido implementada.

Continuaremos monitoreando de cerca la situación y les notificaremos una vez que todos los sistemas hayan regresado completamente a su estado habitual.

[PT]
Recebemos confirmação interna de que a solução já foi implementada.

Seguiremos monitorando de perto a situação e avisaremos assim que todos os sistemas estiverem totalmente restabelecidos ao seu estado habitual.
Posted Sep 26, 2025 - 15:06 UTC

Monitoring

[EN]
We've received internal confirmation that the solution has already been implemented.

We'll continue to closely monitor the situation and will notify you once all systems are fully back to their regular status.

[ES]
Hemos recibido confirmación interna de que la solución ya ha sido implementada.

Continuaremos monitoreando de cerca la situación y les notificaremos una vez que todos los sistemas hayan regresado completamente a su estado habitual.

[PT]
Recebemos confirmação interna de que a solução já foi implementada.

Seguiremos monitorando de perto a situação e avisaremos assim que todos os sistemas estiverem totalmente restabelecidos ao seu estado habitual.
Posted Sep 26, 2025 - 14:47 UTC

Update

We detected degradation in the onboarding process, this is currently being investigated as top priority and we should provide more information and the resolution soon.
Posted Sep 26, 2025 - 13:10 UTC

Identified

We detected degradation in the onboarding process, this is currently being investigated as top priority and we should provide more information and the resolution soon.
Posted Sep 26, 2025 - 12:50 UTC
This incident affected: API / SDKs.