[Incident] Nigerian NIN Government Check
Incident Report for MetaMap
Resolved
[EN]:
The Nigerian NIN validation check has stabilized and the verifications are being processed correctly.

[ES]:
La validación del NIN de Nigeria se ha estabilizado y las verificaciones están siendo procesadas correctamente.

[PT]:
A validação NIN Nigeria estabilizou-se e as verificações estão sendo processadas corretamente.
Posted May 01, 2024 - 04:54 UTC
Investigating
[EN]:
The NIN check is currently experiencing intermittency issues. The verifications with this check are not processing as expected. We are already investigating the inconsistency and we are closely monitoring the situation.

[ES]:
Las comprobaciones NIN está experimentando problemas de intermitencia. Las verificaciones con esta comprobación no se están procesando como se esperaba. Ya se está investigando la inconsistencia y estamos monitoreando de cerca la situación.

[PT]:
NIN está actualmente a ter problemas de intermitência. As verificações com esta verificação não estão a processar como esperado. Já estão a investigar a inconsistência e nós estamos a acompanhar de perto a situação.
Posted Apr 26, 2024 - 13:41 UTC
This incident affected: Government ID Verification (Nigeria - NIN).