[Incident] Nigerian VIN Government Check
Incident Report for MetaMap
Update
We are continuing to work on a fix for this issue.
Posted Feb 19, 2024 - 15:48 UTC
Identified
[EN]:
The VIN check is currently experiencing intermittency issues. The verifications with this check are not processing as expected. We are already investigating the inconsistency and we are closely monitoring the situation.

[ES]:
Las comprobaciones VIN está experimentando problemas de intermitencia. Las verificaciones con esta comprobación no se están procesando como se esperaba. Ya se está investigando la inconsistencia y estamos monitoreando de cerca la situación.

[PT]:
VIN está actualmente a ter problemas de intermitência. As verificações com esta verificação não estão a processar como esperado. Já estão a investigar a inconsistência e nós estamos a acompanhar de perto a situação.
Posted Feb 19, 2024 - 15:35 UTC
This incident affects: Government ID Verification (Nigeria - VIN).